<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />

	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://parsonsadvocate.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div>

<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Some Serious BBQ has Come to Town - The Parsons Advocate | 
 The Parsons Advocate </title> 
<meta name="keywords" content="obituaries, local newspaper, newspaper obituaries, tucker wv, tucker county, tucker news, parsons wv, parsons, tucker county wv"/>
	<meta property="og:title" content="Some Serious BBQ has Come to Town" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="http://parsonsadvocate.com/wp-content/uploads/2016/12/fork_and_1482349128-150x150.jpg" />



   
       
        
	<link rel="stylesheet" href="http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://parsonsadvocate.com/wp-content/uploads/2014/01/parsonsemoticon.png"/>
    <link rel="shortcut icon" href="http://parsonsadvocate.com/wp-content/uploads/2014/01/parsonsemoticon.png" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="The Parsons Advocate RSS Feed" href="http://parsonsadvocate.com/feed/" />
	<link rel="pingback" href="http://parsonsadvocate.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="http://parsonsadvocate.com/seriousbbq/" /> 


           
     
<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="here is a new delicious smell in the air in the town of Parsons. You can track it all the way over to Paps Loathes BBQ at the outskirts of Town."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://parsonsadvocate.com/seriousbbq/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Some Serious BBQ has Come to Town - The Parsons Advocate" />
<meta property="og:description" content="here is a new delicious smell in the air in the town of Parsons. You can track it all the way over to Paps Loathes BBQ at the outskirts of Town." />
<meta property="og:url" content="http://parsonsadvocate.com/seriousbbq/" />
<meta property="og:site_name" content="The Parsons Advocate" />
<meta property="article:tag" content="bbq" />
<meta property="article:tag" content="pulled pork" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2016-12-21T14:41:16+00:00" />
<meta property="article:modified_time" content="2016-12-21T14:42:05+00:00" />
<meta property="og:updated_time" content="2016-12-21T14:42:05+00:00" />
<meta property="og:image" content="http://parsonsadvocate.com/wp-content/uploads/2016/12/fork_and_1482349128.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/parsonsadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://parsonsadvocate.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='http://parsonsadvocate.com/wp-admin/admin-ajax.php';pf_nonce='5bd4ec043c';</script><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/js/slides.min.jquery.js?ver=4.7'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/js/ticker.js?ver=4.7'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/js/tabticker.js?ver=4.7'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://parsonsadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://parsonsadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://parsonsadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://parsonsadvocate.com/?p=13517' />
<link rel="alternate" type="application/json+oembed" href="http://parsonsadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparsonsadvocate.com%2Fseriousbbq%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://parsonsadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fparsonsadvocate.com%2Fseriousbbq%2F&#038;format=xml" />
<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.c04c509d-f48f-44a0-ba63-c2c017e05601"});var st_type="wordpress4.4.2";</script>
<meta name="robots" content="index, follow" />
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-40685301-1', 'auto');
 
	ga('send', 'pageview');
</script>

 
         <link rel="stylesheet" href="http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-13517 single-format-standard"><div class="top1"><a name="top"></a></div> 
   
     <div class="ad9"><SCRIPT language=JavaScript>

var img_width = "975";
var img_height = "180";
var img_title = "Click Here";


var ad=new Array()
//insert here your images src
ad[0]=' http://parsonsadvocate.com/ads/DCofParsons_WebBannerAd_PA.jpg';
ad[1]='http://parsonsadvocate.com/ads/Perf_WebAd_PA.jpg';
ad[2]=' http://parsonsadvocate.com/ads/DCofParsons_WebBannerAd_PA.jpg';

var links=new Array()
//insert here your links
links[0]='http://parsonsadvocate.com/ads/DCofParsons_WebBannerAd_PA.jpg';
links[1]='http://www.performancemotorsales.com';
links[2]='http://parsonsadvocate.com/ads/DCofParsons_WebBannerAd_PA.jpg';

var xy=Math.floor(Math.random()*ad.length);
document.write('<a href="'+links[xy]+'" target="_blank"><img src="'+ad[xy]+'" width="'+img_width+'" height="'+img_height+'" alt="'+img_title+'" border="0"></a>');
</SCRIPT></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-header" class="menu"><li id="menu-item-2050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2050"><a href="http://parsonsadvocate.com/category/headlines/top-stories/">Top Stories</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2049"><a href="http://parsonsadvocate.com/category/headlines/local-stories/">Local Stories</a></li>
<li id="menu-item-2044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2044"><a href="http://parsonsadvocate.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2046"><a href="http://parsonsadvocate.com/category/uncategorized/cutlines/">Cutlines</a></li>
<li id="menu-item-2051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2051"><a href="http://parsonsadvocate.com/category/headlines/sports/">Sports</a></li>
<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://parsonsadvocate.com/category/headlines/school/">School</a></li>
<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-2070"><a href="http://parsonsadvocate.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a href="http://parsonsadvocate.com/category/opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
	<li id="menu-item-2071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2071"><a href="http://parsonsadvocate.com/category/opinions/clints-column/">Clint&#8217;s Column</a></li>
	<li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="http://parsonsadvocate.com/category/opinions/common-threads/">Common Threads</a></li>
	<li id="menu-item-2073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2073"><a href="http://parsonsadvocate.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2074"><a href="http://parsonsadvocate.com/category/opinions/momma-said/">Momma Said</a></li>
	<li id="menu-item-2075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075"><a href="http://parsonsadvocate.com/category/opinions/mostly-true-stories/">Mostly True Stories</a></li>
</ul>
</li>
<li id="menu-item-2048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2048"><a href="http://parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-2059"><a href="http://parsonsadvocate.com/category/for-the-record/">For The Record</a>
<ul class="sub-menu">
	<li id="menu-item-2053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2053"><a href="http://parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="http://parsonsadvocate.com/category/for-the-record/marriages/">Marriages</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="http://parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="http://parsonsadvocate.com/category/for-the-record/police-news/">Police News</a></li>
</ul>
</li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="http://parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-2057"><a href="http://parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="http://parsonsadvocate.com/category/bulletin-board/reunions/">Reunions</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a href="http://parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Friday 23 December, 2016</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://parsonsadvocate.com"><img src="http://parsonsadvocate.com/wp-content/uploads/2014/01/Parsons-Header3.jpg" alt="" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
        </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://parsonsadvocate.com/allen-loughry-become-chief-justice/" rel="bookmark" title="Permanent Link: Allen Loughry to become Chief Justice January 1">Allen Loughry to become Chief Justice January 1</a></li>    <li><a href="http://parsonsadvocate.com/seriousbbq/" rel="bookmark" title="Permanent Link: Some Serious BBQ has Come to Town">Some Serious BBQ has Come to Town</a></li>    <li><a href="http://parsonsadvocate.com/churches-tucker-county-2/" rel="bookmark" title="Permanent Link: The Churches of Tucker County">The Churches of Tucker County</a></li>    <li><a href="http://parsonsadvocate.com/repairs-pulp-mill-bottom-dike-postponed/" rel="bookmark" title="Permanent Link: Repairs to the Pulp Mill Bottom Dike postponed">Repairs to the Pulp Mill Bottom Dike postponed</a></li>    <li><a href="http://parsonsadvocate.com/marriages-29/" rel="bookmark" title="Permanent Link: Marriages">Marriages</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="mailto:mikie@parsonsadvocate.com" target="_blank"><img src="http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/pages/The-Parsons-Advocate/260217535703" target="_blank"><img src="http://parsonsadvocate.com/wp-content/themes/newspapertimes-multiple-pro/images/facebook.png" /></a> </li>                                  </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-news" class="menu"><li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-87"><a href="http://parsonsadvocate.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89"><a href="http://parsonsadvocate.com/category/headlines/top-stories/">Top Stories</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://parsonsadvocate.com/category/headlines/local-stories/">Local Stories</a></li>
</ul>
</li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-85"><a href="http://parsonsadvocate.com/category/for-the-record/">For The Record</a>
<ul class="sub-menu">
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://parsonsadvocate.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="http://parsonsadvocate.com/category/headlines/sports/">Sports</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-121"><a href="http://parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
</ul>
</li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-91"><a href="http://parsonsadvocate.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://parsonsadvocate.com/category/opinions/momma-said/">Momma Said</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://parsonsadvocate.com/category/opinions/mostly-true-stories/">Mostly True Stories</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://parsonsadvocate.com/category/opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://parsonsadvocate.com">Home</a></li>
<div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1143"><a href="http://parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1663"><a href="http://www.wvlegals.com/search.php?op=search&#038;county=tucker">Legals</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://parsonsadvocate.com/subscribe-to-the-parsons-advocate-paper/">Subscribe</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="http://parsonsadvocate.com/contact-us/">Contact Us</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, Dec 21st, 2016 </div>
<div id="datemeta_r"><a href="http://parsonsadvocate.com/category/headlines/top-stories/" rel="category tag">Top Stories</a> | By <b><a href="http://parsonsadvocate.com/author/parsons-advocate/" title="View all posts by Parsons Advocate">Parsons Advocate </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Some Serious BBQ has Come to Town</h1>
 


              
  
    <center></center> 
			<div class="entry">
<div style="text-align: right;">78Total Views</div>

 			  <p><strong>By Dan Geohagan</strong><br /><strong>The Parsons Advocate</strong></p>
<h1>Parsons, WV- There is a new delicious smell in the air in the town of Parsons. You can track it all the way over to Paps Loathes BBQ located just on the outskirts of town. There you will find a variety of amazing BBQed “We have been here a month today,” Said owner George Loathes. “We love being here in the community and being able to share our BBQ with everyone.”</h1>
<p>Lots of people like to start restaurants as a new venture seeking to make a business, with George his family was ready for him to just share his <strong>pulled pork</strong> recipe with the world.<br />“My friends and family got me motivated,” Said Loathes. “I would just fiddle with cooking on the side or at the holidays and everyone told me it was too good to keep to myself. I also worked at the restaurant in the bowling alley in Elkins for over 10 years and I have cooked pretty much my whole life. People would swing in to the house just to have cook-outs and things like that.”<br />Naming a business, even more a restaurant can be challenging sometimes, but George Loathes was on the name game from the beginning. <br />“I wanted PAPS to stand for something but was informed I couldn’t do that,” Said Loathes. “So instead it stands for Pigs Astronomical Pork Sandwich. I also have over 20 grandkids so I might be entitled to be paps as well wouldn’t I?”<br />As every restaurant has a signature dish PAPS BBQ does not disappoint with their pulled pork with peppers sandwich. This reporter can confirm it is an awesome pulled pork. <br />“My <strong>pulled pork</strong> with the peppers is my signature dish,” Said Loathes. “The restaurant is a friendly family atmosphere. After the first of the year we hope to have a dining area as of now though it is take out only.”</p>
<h2>The hours of operation for now is seven days a week from11a.m. to 8 p.m. but is subject to change.</h2>
<p class="no-break"><span class='st_facebook_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span st_via='MtnMsgr' st_username='MtnMsgr' class='st_twitter_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span class='st_linkedin_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span class='st_email_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span class='st_sharethis_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span class='st_fblike_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span class='st_plusone_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span><span class='st_pinterest_large' st_title='Some Serious BBQ has Come to Town' st_url='http://parsonsadvocate.com/seriousbbq/'></span></p>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://parsonsadvocate.com/allen-loughry-become-chief-justice/"><img width="150" height="125" src="http://parsonsadvocate.com/wp-content/uploads/2016/12/Loughry-Dec-2014-portrait-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="Allen Loughry" srcset="http://parsonsadvocate.com/wp-content/uploads/2016/12/Loughry-Dec-2014-portrait-150x125.jpg 150w, http://parsonsadvocate.com/wp-content/uploads/2016/12/Loughry-Dec-2014-portrait-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://parsonsadvocate.com/allen-loughry-become-chief-justice/" rel="bookmark" title="Allen Loughry to become Chief Justice January 1">Allen Loughry to become Chief Justice January 1</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://parsonsadvocate.com/churches-tucker-county-2/"><img width="150" height="90" src="http://parsonsadvocate.com/wp-content/uploads/2016/12/church_1482348017.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="" srcset="http://parsonsadvocate.com/wp-content/uploads/2016/12/church_1482348017.jpg 1280w, http://parsonsadvocate.com/wp-content/uploads/2016/12/church_1482348017-300x180.jpg 300w, http://parsonsadvocate.com/wp-content/uploads/2016/12/church_1482348017-768x460.jpg 768w, http://parsonsadvocate.com/wp-content/uploads/2016/12/church_1482348017-800x479.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://parsonsadvocate.com/churches-tucker-county-2/" rel="bookmark" title="The Churches of Tucker County">The Churches of Tucker County</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://parsonsadvocate.com/repairs-pulp-mill-bottom-dike-postponed/"><img width="150" height="125" src="http://parsonsadvocate.com/wp-content/uploads/2016/12/lowell-moore-1-150x125.png" class="attachment-relatedimg size-relatedimg wp-post-image" alt="Lowell Moore" srcset="http://parsonsadvocate.com/wp-content/uploads/2016/12/lowell-moore-1-150x125.png 150w, http://parsonsadvocate.com/wp-content/uploads/2016/12/lowell-moore-1-55x45.png 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://parsonsadvocate.com/repairs-pulp-mill-bottom-dike-postponed/" rel="bookmark" title="Repairs to the Pulp Mill Bottom Dike postponed">Repairs to the Pulp Mill Bottom Dike postponed</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="http://parsonsadvocate.com/tribute-jim-propst/"><img width="150" height="125" src="http://parsonsadvocate.com/wp-content/uploads/2016/12/jim-propst-150x125.jpg" class="attachment-relatedimg size-relatedimg wp-post-image" alt="Jim Propst" srcset="http://parsonsadvocate.com/wp-content/uploads/2016/12/jim-propst-150x125.jpg 150w, http://parsonsadvocate.com/wp-content/uploads/2016/12/jim-propst-55x45.jpg 55w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              
            
           
            

             
  
				<h3><a href="http://parsonsadvocate.com/tribute-jim-propst/" rel="bookmark" title="A Tribute to Jim Propst">A Tribute to Jim Propst</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are closed. -->
      </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Parsons Advocate sidebar on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="2688413892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_search"><div id="sidebartitlewrapper"><h3><span>Search</span></h3></div><div class="sectioncont">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://parsonsadvocate.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div></div><div class="section widget_categories"><div id="sidebartitlewrapper"><h3><span>Categories</span></h3></div><div class="sectioncont">		<ul>
	<li class="cat-item cat-item-208"><a href="http://parsonsadvocate.com/category/2015-tucker-county-fair-guide/" >2015 Tucker County Fair Guide</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://parsonsadvocate.com/category/bulletin-board/" >Bulletin Board</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://parsonsadvocate.com/category/opinions/clints-column/" >Clint&#039;s Column</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://parsonsadvocate.com/category/opinions/common-threads/" >Common Threads</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://parsonsadvocate.com/category/uncategorized/cutlines/" >Cutlines</a>
</li>
	<li class="cat-item cat-item-141"><a href="http://parsonsadvocate.com/category/eadvocate/" >eAdvocate</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://parsonsadvocate.com/category/for-the-record/" >For The Record</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://parsonsadvocate.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://parsonsadvocate.com/category/opinions/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://parsonsadvocate.com/category/headlines/local-stories/" >Local Stories</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://parsonsadvocate.com/category/for-the-record/magistrate-news/" >Magistrate News</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://parsonsadvocate.com/category/for-the-record/marriages/" >Marriages</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://parsonsadvocate.com/category/opinions/momma-said/" >Momma Said</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://parsonsadvocate.com/category/opinions/mostly-true-stories/" >Mostly True Stories</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://parsonsadvocate.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://parsonsadvocate.com/category/opinions/" >Opinions</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://parsonsadvocate.com/category/for-the-record/police-news/" >Police News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://parsonsadvocate.com/category/for-the-record/property-transfers/" >Property Transfers</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://parsonsadvocate.com/category/bulletin-board/reunions/" >Reunions</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://parsonsadvocate.com/category/headlines/school/" >School</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://parsonsadvocate.com/category/headlines/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://parsonsadvocate.com/category/headlines/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/" >Tucker County Senior Center News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://parsonsadvocate.com/category/opinions/turners-tidbits/" >Turner&#039;s Tidbits</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://parsonsadvocate.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://parsonsadvocate.com/category/bulletin-board/whats-happening/" >What&#039;s Happening</a>
</li>
		</ul>
</div></div></div> 

</div>   


 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://parsonsadvocate.com/seriousbbq/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://parsonsadvocate.com/seriousbbq/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://parsonsadvocate.com/seriousbbq/&media=http://parsonsadvocate.com/wp-content/uploads/2016/12/fork_and_1482349128-150x150.jpg&description=Some Serious BBQ has Come to Town" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://parsonsadvocate.com"><img src="http://parsonsadvocate.com/wp-content/uploads/2014/01/Parsons-Header3.jpg" alt="" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://parsonsadvocate.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer" class="menu"><li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://parsonsadvocate.com/login/">Thanks For Reading The Parsons Advocate</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    Copyright 2014. The Parsons Advocate. A Publication of Mountain Media. All Rights Reserved 
        </div>     		  </div>
      	<div class="cb"></div>
   </div>  </div>   	</div></div>

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '1862837967390140984'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script type='text/javascript' src='http://parsonsadvocate.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://parsonsadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
