<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://parsonsadvocate.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://parsonsadvocate.com/xmlrpc.php" />
    <title>Mountain Hospice Named a 2022 Hospice Honors Recipient</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel="alternate" type="application/rss+xml" title="Parsons Advocate &raquo; Feed" href="https://parsonsadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parsons Advocate &raquo; Comments Feed" href="https://parsonsadvocate.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Mountain Hospice Named a 2022 Hospice Honors Recipient">
	<link rel="alternate" type="application/rss+xml" title="Parsons Advocate &raquo; Mountain Hospice Named a 2022 Hospice Honors Recipient Comments Feed" href="https://parsonsadvocate.com/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<!-- parsonsadvocate.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="parso-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" href="https://parsonsadvocate.com/wp-content/cache/minify/21/2721b.css" media="all" />





<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://parsonsadvocate.com/wp-content/cache/minify/21/2d7e2.css" media="all" />





<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://parsonsadvocate.com/wp-content/cache/minify/21/bbd3b.css" media="all" />













<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://parsonsadvocate.com/wp-content/cache/minify/21/8fce1.css" media="all" />

<script type="text/javascript">var addToHomeConfig = {animationIn:'fade',animationOut:'fade',startdelay:2000,lifespan:20000,expire:0,touchIcon:false}</script><script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/28df8.js"></script>



<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"21","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/2c6e9.js"></script>

<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/5cc27.js"></script>


<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/parsonsadvocate.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/9725e.js"></script>

<link rel="https://api.w.org/" href="https://parsonsadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://parsonsadvocate.com/wp-json/wp/v2/posts/52239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://parsonsadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://parsonsadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.3 - mountainmedianews.com" />
<link rel='shortlink' href='https://parsonsadvocate.com/?p=52239' />
<link rel="alternate" type="application/json+oembed" href="https://parsonsadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://parsonsadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://parsonsadvocate.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://parsonsadvocate.com/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/" />
<meta name="description" content="Belington – Mountain Hospice has been named a 2022 Hospice Honors recipient by HEALTHCAREfirst, a leading provider of billing and coding services, CAHPS surveys and advanced analytics. Hospice Honors is a prestigious program that recognizes hospices providing the highest level of quality as meas ... | Parsons Advocate" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/parsonsadvocate.com\/#schema-publishing-organization","url":"https:\/\/parsonsadvocate.com","name":"Parsons Advocate"},{"@type":"WebSite","@id":"https:\/\/parsonsadvocate.com\/#schema-website","url":"https:\/\/parsonsadvocate.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/parsonsadvocate.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/parsonsadvocate.com\/news\/pa-top-stories\/headlines\/mountain-hospice-named-a-2022-hospice-honors-recipient\/#schema-webpage","isPartOf":{"@id":"https:\/\/parsonsadvocate.com\/#schema-website"},"publisher":{"@id":"https:\/\/parsonsadvocate.com\/#schema-publishing-organization"},"url":"https:\/\/parsonsadvocate.com\/news\/pa-top-stories\/headlines\/mountain-hospice-named-a-2022-hospice-honors-recipient\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/parsonsadvocate.com\/news\/pa-top-stories\/headlines\/mountain-hospice-named-a-2022-hospice-honors-recipient\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/parsonsadvocate.com\/author\/cassieo\/#schema-author","name":"Cassie Oso","url":"https:\/\/parsonsadvocate.com\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/parsonsadvocate.com\/#schema-publishing-organization"},"dateModified":"2022-05-17T15:48:42","datePublished":"2022-05-17T15:48:42","headline":"Mountain Hospice Named a 2022 Hospice Honors Recipient","description":"Belington \u2013 Mountain Hospice has been named a 2022 Hospice Honors recipient by HEALTHCAREfirst, a leading provider of billing and coding services, CAHPS surveys and advanced analytics. Hospice Honors is a prestigious program that recognizes hospices providing the highest level of quality as meas ... | Parsons Advocate","name":"Mountain Hospice Named a 2022 Hospice Honors Recipient"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://parsonsadvocate.com/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/" />
<meta property="og:title" content="Mountain Hospice Named a 2022 Hospice Honors Recipient" />
<meta property="og:description" content="Belington – Mountain Hospice has been named a 2022 Hospice Honors recipient by HEALTHCAREfirst, a leading provider of billing and coding services, CAHPS surveys and advanced analytics. Hospice Honors is a prestigious program that recognizes hospices providing the highest level of quality as meas ... | Parsons Advocate" />
<meta property="article:published_time" content="2022-05-17T15:48:42" />
<meta property="article:author" content="Cassie Oso" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<meta name="facebook-domain-verification" content="lhhcrj019q85m91s9konyudb95y8r0" /><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<link rel="icon" href="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/04/cropped-ParsonsLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/04/cropped-ParsonsLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/04/cropped-ParsonsLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/04/cropped-ParsonsLogo-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1270px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1270px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1339px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1339px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 51px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 51px; } .jeg_midbar { height : 171px; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-52239 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-36133 aa-prefix-parso-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%2050'%3E%3C/svg%3E" data-src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://parsonsadvocate.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://parsonsadvocate.com/wp-content/uploads/sites/21/2014/01/Parsons-Header3.jpg" data-srcset="https://parsonsadvocate.com/wp-content/uploads/sites/21/2014/01/Parsons-Header3.jpg 1x, https://parsonsadvocate.com/wp-content/uploads/sites/21/2013/07/Parsons-Header3.jpg 2x" alt="Parsons Advocate"data-light-src="https://parsonsadvocate.com/wp-content/uploads/sites/21/2014/01/Parsons-Header3.jpg" data-light-srcset="https://parsonsadvocate.com/wp-content/uploads/sites/21/2014/01/Parsons-Header3.jpg 1x, https://parsonsadvocate.com/wp-content/uploads/sites/21/2013/07/Parsons-Header3.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-32605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32605 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15494 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-school/">School</a></li>
	<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-sports/">Sports</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/for-the-record/">For The Record</a>
	<ul class="sub-menu">
		<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
		<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
	</ul>
</li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a>
	<ul class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li>
		<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-obituaries/">Obituaries</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/momma-said/">Momma Said</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/mostly-true-stories/">Mostly True Stories</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15495 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/clints-column/">Clint&#8217;s Column</a></li>
	<li id="menu-item-15496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15496 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-18544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18544 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li>
<li id="menu-item-34318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34318 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-34320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34320 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-34319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34319 bgnav" data-item-row="default" ><a href="https://dwc.org/">Diocese of Wheeling-Charleston</a></li>
	<li id="menu-item-34321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34321 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-48755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48755 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-49038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49038 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-50187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50187 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-49903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49903 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/my-account/">My Account</a></li>
<li id="menu-item-49904" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-49904 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://parsonsadvocate.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div><div class="jeg_separator separator1"></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://parsonsadvocate.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-32605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32605 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15494 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-school/">School</a></li>
	<li id="menu-item-1877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-sports/">Sports</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/for-the-record/">For The Record</a>
	<ul class="sub-menu">
		<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
		<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
	</ul>
</li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a>
	<ul class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li>
		<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-obituaries/">Obituaries</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/momma-said/">Momma Said</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/mostly-true-stories/">Mostly True Stories</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15495 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/clints-column/">Clint&#8217;s Column</a></li>
	<li id="menu-item-15496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15496 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/pa-opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-18544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18544 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li>
<li id="menu-item-34318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34318 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-34320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34320 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-34319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34319 bgnav" data-item-row="default" ><a href="https://dwc.org/">Diocese of Wheeling-Charleston</a></li>
	<li id="menu-item-34321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34321 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-48755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48755 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-49038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49038 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-50187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50187 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-49903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49903 bgnav" data-item-row="default" ><a href="https://parsonsadvocate.com/my-account/">My Account</a></li>
<li id="menu-item-49904" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-49904 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://parsonsadvocate.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://parsonsadvocate.com/">
		        <img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/02/cropped-ABEL-TPA-NEW-HEADER2-Words-only-.jpg" data-srcset="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/02/cropped-ABEL-TPA-NEW-HEADER2-Words-only-.jpg 1x, https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/02/cropped-ABEL-TPA-NEW-HEADER2-Words-only-.jpg 2x" alt="Parsons Advocate"data-light-src="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/02/cropped-ABEL-TPA-NEW-HEADER2-Words-only-.jpg" data-light-srcset="https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/02/cropped-ABEL-TPA-NEW-HEADER2-Words-only-.jpg 1x, https://parsonsadvocate.com/wp-content/uploads/sites/21/2020/02/cropped-ABEL-TPA-NEW-HEADER2-Words-only-.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://parsonsadvocate.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-47831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47831"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-47832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47832"><a href="https://mountainmedianews.com/mm/west-virginia/">WV News</a></li>
<li id="menu-item-47833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47833"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA News</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://parsonsadvocate.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://parsonsadvocate.com/category/news/">News</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://parsonsadvocate.com/category/news/pa-top-stories/">Top Stories</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://parsonsadvocate.com/category/news/pa-top-stories/featured/">Featured</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Mountain Hospice Named a 2022 Hospice Honors Recipient</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://parsonsadvocate.com/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/">May 17, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://parsonsadvocate.com/category/news/pa-top-stories/featured/" rel="category tag">Featured</a><span class="category-separator">, </span><a href="https://parsonsadvocate.com/category/news/pa-top-stories/headlines/" rel="category tag">Headlines</a><span class="category-separator">, </span><a href="https://parsonsadvocate.com/category/news/pa-local-stories/" rel="category tag">Local Stories</a><span class="category-separator">, </span><a href="https://parsonsadvocate.com/category/news/pa-top-stories/" rel="category tag">Top Stories</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 2 mins read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient&url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F&title=Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F&media=&description=Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p><b>Belington </b><span style="font-weight: 400">– Mountain Hospice has been named a 2022 Hospice Honors recipient by </span><a href="http://w2.healthcarefirst.com/"><span style="font-weight: 400">HEALTHCARE</span><i><span style="font-weight: 400">first</span></i><span style="font-weight: 400">, </span></a><span style="font-weight: 400">a leading provider of billing and coding services, </span><a href="https://www.healthcarefirst.com/hospice-cahps/"><span style="font-weight: 400">CAHPS surveys</span> </a><span style="font-weight: 400">and advanced analytics. Hospice Honors is a prestigious program that recognizes hospices providing the highest level of quality as measured from the caregiver’s point of view.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">“Hospice Honors recipients are industry leaders in providing quality care and constantly seeking ways to improve,” said Ronda Howard, Vice President Revenue Cycle and CAHPS at HEALTHCARE</span><i><span style="font-weight: 400">first</span></i><span style="font-weight: 400">. “We are honored to be aligned with such high performing agencies like Mountain Hospice and we congratulate them     </span></p>
<p><span style="font-weight: 400">on their success.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Award criteria were based on Hospice CAHPS survey results for an evaluation period of October 2020 through September 2021. Award recipients were identified by evaluating performance on a set of 24 quality indicator measures. Performance scores were aggregated from all completed surveys and were compared on a</span></p>
<p><span style="font-weight: 400">question- by-question basis to a National Performance Score calculated from all hospices contained in the HEALTHCARE</span><i><span style="font-weight: 400">first</span></i><span style="font-weight: 400">’s Hospice CAHPS database. Hospice Honors recipients include those hospices scoring above the HEALTHCARE</span><i><span style="font-weight: 400">first </span></i><span style="font-weight: 400">National Performance Score on 20 of the evaluated questions. HEALTHCARE</span><i><span style="font-weight: 400">first </span></i><span style="font-weight: 400">holds a special recognition, Hospice Honors Elite, to honor hospices scoring above the HEALTHCARE</span><i><span style="font-weight: 400">first </span></i><span style="font-weight: 400">National </span><a href="http://www.healthcarefirst.com/"><span style="font-weight: 400">Performance Score on all </span></a><span style="font-weight: 400">24 of the evaluated questions. Please visit HEALTHCARE</span><i><span style="font-weight: 400">first</span></i><span style="font-weight: 400">’s website at </span><a href="https://www.healthcarefirst.com/hospice-honors/"><span style="font-weight: 400">www.healthcarefirst.com</span> </a><span style="font-weight: 400">to learn more about HEALTHCARE</span><i><span style="font-weight: 400">first</span></i><span style="font-weight: 400">’s </span><a href="https://www.healthcarefirst.com/hospice-cahps/"><span style="font-weight: 400">Hospice CAHPS</span> </a><span style="font-weight: 400">survey program as well as the</span></p>
<p><span style="font-weight: 400">Hospice Honors awards.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Mountain Hospice, Don Trimble, CEO, credits our hardworking team of nurses, aides, social workers, chaplains, and personnel for our success. “I am very proud of our team. We work extremely hard on a daily basis to make sure our patients and their loved ones feel supported. We want to be confident that they are not on this journey alone. We will continue to set our standards high and give them the best hospice services possible.”</span></p>
<div class="parso-3d62092d26eb9efbeee2db80f8550569" id="parso-3d62092d26eb9efbeee2db80f8550569"></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://parsonsadvocate.com/pa-sports/tucker-county-track-run-regionals-at-doddridge-county/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">TUCKER COUNTY TRACK RUN REGIONALS AT DODDRIDGE COUNTY</h3>
        </a>
    
            <a href="https://parsonsadvocate.com/pa-school/young-writers-contest-math-field-day-and-golden-horseshoe-winners/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Young Writers Contest, Math Field Day, and Golden Horseshoe Winners</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://parsonsadvocate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="c0f8c69344"  name="c0f8c69344"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a93d19e0602517412c393ab6bd0bde0d" );document.getElementById("c0f8c69344").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52239' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget parso-widget"><div class="parso-47c7a8eff48b82b66e4657102c684cf3" id="parso-47c7a8eff48b82b66e4657102c684cf3"></div></div><div class="widget parso-widget"><div class="parso-8d034e11852de1900bc9985f3e567570" id="parso-8d034e11852de1900bc9985f3e567570"></div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_628430c3d51b4"><h3 class="jeg_block_title"><span>Join Our Newsletter</span></h3></div><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://parsonsadvocate.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://parsonsadvocate.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://parsonsadvocate.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1652830403">
<input name="_referer" type="hidden" value="https://parsonsadvocate.com/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/">
<input name="_nonce" type="hidden" value="dc57b2ad0d">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="2"  aria-label="eEdition Notification"> eEdition Notification</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="4"  aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-52239 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-36133 aa-prefix-parso-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 normal">
    <div class="jeg_footer_container jeg_container">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                                    </div>
            </div>
        </div>

                            <div class="jeg_footer_instagram_wrapper jeg_container">
                                            </div>
                                    <div class="jeg_footer_tiktok_wrapper jeg_container">
                                            </div>
                
        
        <div class="jeg_footer_bottom">
            <div class="container">

                <!-- secondary footer right -->
                <div class="footer_right">

                    
                    <ul class="jeg_menu_footer"><li id="menu-item-36704" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-36704"><a href="#login">Login</a></li>
<li id="menu-item-25385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25385"><a href="https://parsonsadvocate.com/my-account/">My Account</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="https://parsonsadvocate.com/subscribe/">Subscribe to Parsons Advocate</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1663"><a href="http://www.wvlegals.com/search.php?op=search&#038;county=tucker">Legals</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="https://parsonsadvocate.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32522" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-32522"><a href="https://parsonsadvocate.com/my-account/">My Account</a></li>
</ul>
                    
                </div>

                <!-- secondary footer left -->
                
                
                                    <p class="copyright"> © 2021 Mountain Media, LLC </p>
                
            </div>
        </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://parsonsadvocate.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://parsonsadvocate.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32605"><a href="https://parsonsadvocate.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15494"><a href="https://parsonsadvocate.com/category/pa-school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1877"><a href="https://parsonsadvocate.com/category/pa-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://parsonsadvocate.com/category/for-the-record/">For The Record</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="https://parsonsadvocate.com/category/for-the-record/magistrate-news/">Magistrate News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://parsonsadvocate.com/category/for-the-record/property-transfers/">Property Transfers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121"><a href="https://parsonsadvocate.com/category/bulletin-board/">Bulletin Board</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://parsonsadvocate.com/category/bulletin-board/whats-happening/">What&#8217;s Happening</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://parsonsadvocate.com/category/bulletin-board/tucker-county-senior-center-news/">Tucker County Senior Center News</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://parsonsadvocate.com/category/pa-obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://parsonsadvocate.com/category/pa-opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://parsonsadvocate.com/category/pa-opinions/momma-said/">Momma Said</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://parsonsadvocate.com/category/pa-opinions/mostly-true-stories/">Mostly True Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://parsonsadvocate.com/category/pa-opinions/turners-tidbits/">Turner&#8217;s Tidbits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15495"><a href="https://parsonsadvocate.com/category/pa-opinions/clints-column/">Clint&#8217;s Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15496"><a href="https://parsonsadvocate.com/category/pa-opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18544"><a href="https://parsonsadvocate.com/category/eadvocate/">eAdvocate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34318"><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34320"><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34319"><a href="https://dwc.org/">Diocese of Wheeling-Charleston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34321"><a href="http://Parabola.org">Parabola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48755"><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49038"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50187"><a href="https://parsonsadvocate.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49903"><a href="https://parsonsadvocate.com/my-account/">My Account</a></li>
<li class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-49904"><a href="#login">Login</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 Mountain Media, LLC</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="5bcf54b947">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="5bcf54b947">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="5bcf54b947">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="d775dd09d3" /><input type="hidden" name="_wp_http_referer" value="/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="215796f1c8" /><input type="hidden" name="_wp_http_referer" value="/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="38579cd054" /><input type="hidden" name="_wp_http_referer" value="/news/pa-top-stories/headlines/mountain-hospice-named-a-2022-hospice-honors-recipient/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>				<script>
					(function (i, s, o, g, r, a, m) {
						i['GoogleAnalyticsObject'] = r
						i[r] = i[r] || function () {
							(i[r].q = i[r].q || []).push(arguments)
						}, i[r].l = 1 * new Date()
						a = s.createElement(o),
							m = s.getElementsByTagName(o)[0]
						a.async = 1
						a.src = g
						m.parentNode.insertBefore(a, m)
					})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

					ga('create', 'UA-204484077-1', 'auto')
					ga('send', 'pageview')
				</script>
																			  
			<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F" data-image-url="" data-title="Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient%2F" data-image-url="" data-title="Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><style>				.single .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/d07ea.js"></script>

<link rel="stylesheet" href="https://parsonsadvocate.com/wp-content/cache/minify/21/af3c3.css" media="all" />




<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2Cregular%2C400%2C500&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"parsonsadvocate.com"},"home_url":"https:\/\/parsonsadvocate.com","password_zxcvbn_js_src":"https:\/\/parsonsadvocate.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/parsonsadvocate.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>


<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/a16cd.js"></script>

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/parsonsadvocate.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>

<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/dc06c.js"></script>

<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/63a69.js"></script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e9a2cc3412f38ae44d51856985f3e1e0","fragment_name":"wc_fragments_e9a2cc3412f38ae44d51856985f3e1e0","request_timeout":"5000"};
/* ]]> */
</script>


<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/ccf3e.js"></script>

<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>

<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/05fbc.js"></script>

<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"03\/25\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"03\/31\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"}},"module_id":"4","blog_id":"0","module_name":"Newsletter","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient&text=Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient","email":"mailto:?subject=Mountain%20Hospice%20Named%20a%202022%20Hospice%20Honors%20Recipient&body=https%3A%2F%2Fparsonsadvocate.com%2Fnews%2Fpa-top-stories%2Fheadlines%2Fmountain-hospice-named-a-2022-hospice-honors-recipient"},"ajaxurl":"https:\/\/parsonsadvocate.com\/wp-admin\/admin-ajax.php","page_id":"52239","page_slug":"news-pa-top-stories-headlines-mountain-hospice-named-a-2022-hospice-honors-recipient","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/320c4.js"></script>

<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/parsonsadvocate.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>

<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/284ef.js"></script>

<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".entry-content","page_container":"article .entry-content","lead_in_elements":"0"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/44269.js"></script>

<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>



<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/7af8a.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/parsonsadvocate.com\/news\/pa-top-stories\/headlines\/mountain-hospice-named-a-2022-hospice-honors-recipient","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"52239","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/news\/","site_domain":"parsonsadvocate.com","zoom_button":"0"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://parsonsadvocate.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/parsonsadvocate.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"21"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/96fd1.js"></script>

<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/58218.js"></script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.17.2' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script  src="https://parsonsadvocate.com/wp-content/cache/minify/21/9549b.js"></script>

<script>window.advads_passive_groups = {"7361_2":{"type":"group","id":7361,"elementid":["parso-47c7a8eff48b82b66e4657102c684cf3"],"ads":{"37470":{"id":37470,"title":"Google Square Ads","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"parso-349632069\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-4648783079594586\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-4648783079594586\" \ndata-ad-slot=\"\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":21,"type":"adsense","position":"center","tracking_enabled":true}},"group_info":{"id":7361,"name":"Square Ads","weights":{"37470":10},"type":"default","ordered_ad_ids":[37470],"ad_count":1}},"7362_4":{"type":"group","id":7362,"elementid":["parso-8d034e11852de1900bc9985f3e567570"],"ads":{"37471":{"id":37471,"title":"Google Vertical Ads","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"parso-458345936\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-4648783079594586\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-4648783079594586\" \ndata-ad-slot=\"\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":21,"type":"adsense","position":"center","tracking_enabled":true}},"group_info":{"id":7362,"name":"Vertical Ads","weights":{"37471":10},"type":"default","ordered_ad_ids":[37471],"ad_count":1}}};

window.advads_ajax_queries = [{"id":"header-2","method":"placement","params":{"previous_method":"placement","previous_id":"header-2","url_parameter":"\/news\/pa-top-stories\/headlines\/mountain-hospice-named-a-2022-hospice-honors-recipient\/","post":{"id":52239,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"header","output":{"placement_id":"header-2"},"global_output":true},"blog_id":21},{"id":"above-headline","method":"placement","params":{"ad_label":"default","placement_position":"","placement_conditions":{"display":[{"connector":"or","type":"posttypes","operator":"is","value":["post"]}]},"placement":{"type":"post_above_headline"},"previous_method":"placement","previous_id":"above-headline","url_parameter":"\/news\/pa-top-stories\/headlines\/mountain-hospice-named-a-2022-hospice-honors-recipient\/","post":{"id":52239,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_above_headline","output":{"class":["parso-above-headline"],"placement_id":"above-headline"},"change-ad":{"conditions":[{"connector":"and","type":"posttypes","operator":"is","value":["post"]}]},"global_output":true},"elementid":"parso-3d62092d26eb9efbeee2db80f8550569","blog_id":21}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"21":"https:\/\/parsonsadvocate.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"21":""};var advads_tracking_methods = {"21":"onrequest"};var advads_tracking_parallel = {"21":false};var advads_tracking_linkbases = {"21":"https:\/\/parsonsadvocate.com\/linkout\/"};var advads_gatracking_allads = {"21":{"51138":{"title":"Subscribe","target":"https:\/\/parsonsadvocate.com\/subscribe"},"50404":{"title":"WV Press Booster Shot","target":false},"49136":{"title":"Subscribe #3","target":"https:\/\/parsonsadvocate.com\/subscribe\/"},"48914":{"title":"Subscribe Doodle Video","target":false},"47516":{"title":"Download Mobile App mp4","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"37473":{"title":"Google Banner Ads","target":false},"37472":{"title":"Google Header Home Page","target":false},"37471":{"title":"Google Vertical Ads","target":false},"37470":{"title":"Google Square Ads","target":false},"33377":{"title":"Do Not Cache","target":false},"32618":{"title":"Visit Mountain Media News","target":"https:\/\/mountainmedianews.com\/"},"32616":{"title":"Subscribe #2","target":"https:\/\/parsonsadvocate.com\/subscribe\/"},"32606":{"title":"Subscribe For $2.50","target":"https:\/\/parsonsadvocate.com\/subscribe\/"},"26964":{"title":"Google Matched Content","target":false},"26939":{"title":"Google In Article","target":false},"26937":{"title":"Google Auto Ads","target":false},"26537":{"title":"Private Mode","target":false},"24322":{"title":"Performance Chevy","target":false},"24321":{"title":"DC of Parsons","target":false},"23925":{"title":"Google Ads","target":false},"21622":{"title":"Join Your Community","target":false},"21459":{"title":"DC of Parsons, Performance Header Ads","target":false},"21456":{"title":"Support Journalism","target":false},"20585":{"title":"Newsletter Ad #3","target":false},"20584":{"title":"Newsletter Ad #2","target":false},"20583":{"title":"Newsletter Ad #1","target":false}}};var advads_gatracking_anonym = true;</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script  async src="https://parsonsadvocate.com/wp-content/cache/minify/21/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 318/466 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 5/49 queries in 0.025 seconds using disk (Request-wide modification query)

Served from: parsonsadvocate.com @ 2022-05-17 19:33:23 by W3 Total Cache
-->